Lima, Perú
+5113014109

Consiguen piratear la PS4 (y la PS5 podría ser la siguiente)

Consiguen piratear la PS4 (y la PS5 podría ser la siguiente)


Imagen para el artículo titulado Consiguen piratear la PS4 (y la PS5 podría ser la siguiente)

Imagen: Sony / Kotaku / Se_vector (Shutterstock)

El 13 de diciembre de 2021 podría pasar a la historia como el día en que la PlayStation 4 por fin fue pirateada. Tres hackers han conseguido dar con un exploit en la consola que se puede aprovechar en las PlayStation 4 y PlayStation 4 Pro que cuenten con un firmware anterior a la versión 9.00 y que permitirá ejecutar aplicaciones y copias no autorizadas de videojuegos.

Este jailbreak, bautizado como “pOOBs4″, ha sido obra de los hackers/desarrolladores SpecterDev, ChendoChap y Znullptr, aunque esta vulnerabilidad fue descubierta por Sleirsgoevy. El jailbreak necesita que la consola tenga acceso a Internet, además de un pincho USB conectado donde hay cargado un archivo especial. Una vez abierto, se puede instalar herramientas para modificar la consola, como Mira Project o GoldHEN homebrew enabler.

La primera pista de que esto había pasado apareció ayer por la noche cuando el conocido hacker/desarrollador de PlayStation Scene, SpecterDev, tuiteó un video en el que mostraba un firmware personalizado funcionando en una PlayStation 4.

Znullptr afirmó horas más tarde que el exploit era real y, lo más interesante de todo, que el exploit de kernel que utiliza este jailbreak debería funcionar también en la PS5. Sin embargo, aún no han creado una versión para PS5, en parte, porque el desarrollador principal aún no cuenta con una PS5 para poder ponerlo a prueba.

SpectreDev lanzó finalmente el jailbreak pOOBs4″, con enlaces a su GitHub oficial.

Esta no es la primera vez que los hackers obtienen la capacidad de ejecutar código personalizado en la PlayStation 4, pero sin duda es la más notable ya que los exploits anteriores utilizaban versiones de firmware mucho más antiguas que casi todo el mundo había dejado ya atrás. Esto provocaba que solo un pequeño número de consolas PlayStation 4 pudiesen aprovecharse de esta vulnerabilidad, ya que sus usuarios no podrían jugar a juegos más nuevos que requeriesen versiones de firmware posteriores.

Aquí ocurre justo lo contrario, la versión 9.00 del firmware de Sony, que cuenta con esta vulnerabilidad conocida, se implementó el 15 de septiembre. Y la versión posterior que ya no es vulnerable (la 9.03), salió el pasado 1 de diciembre. Así que todos los que tengan una PS4 y no hayan actualizado sus consolas durante estas últimas dos semanas ahora pueden hacerles jailbreak e instalar lo que quieran después. Y para colmo, si lo que dice Znullptr es cierto, este mismo exploit también podría funcionar en la PS5. Así que habrá que estar atentos estas semanas.

Ninguna consola permanece a salvo de los hackers para siempre y bastante ha aguantado ya la PlayStation 4.





Enlace fuente

Post Relacionados
× ¿Cómo puedo ayudarte? Available from 09:00 to 18:00